
Schedule a Meeting
• Go to www.communiqueconferencing.com and log into

MyCommuniqué.   
• Enter your user name and password.
• Choose Schedule a Meeting.
• Charge back Information: Optional account code for

expense tracking. 
• Moderator Information: Complete if this section if there

is a different  moderator.
• Conference Details: Choose the meeting date, time,

estimated duration and number of attendees.  Also,
select both Internet conference with a phone
conference , Phone conference only, or Internet
conference only. Select ‘Request Company Name and
Email from Internet Conference participants’ for post
meeting attendee reporting

• RSVP: Option to set up a custom pre-registration web
page for larger meetings and events.

• Audio Access Options: Choose audio conference
call features

• Click Book this Conference.
• A confirmation of your meeting will appear and 

you will also receive an e-mail confirmation.

Start a Meeting - Host
You can start a meeting from either the e-mail 
confirmation or online.

To start a meeting from the e-mail confirmation: 
• Open the meeting Email confirmation:
• Click on the long Internet Conference link.
• Click Host login to Start your meeting.
• Enter your username and password

To start a meeting from MyCommuniqué :
• Go to www.communiqueconferencing.com. 
• Log in and select Join or Start a Meeting.
• Select “Login to start the meeting”.

Join a Meeting - Participant
Click the “Internet Conference’ link directly from
e-mail invitation. OR

• Go to www.communiqueconferencing.com. 
• Click Join or Start a Meeting.
• Enter the meeting reference number and follow the

instructions to join the meeting.

Designating a Presenter
As a meeting host, you are initially the presenter as well.
However, you can designate any attendee as the 
presenter or change presenters at any time. 

To designate a presenter:
• In the participant list on the Participants tab, select the 
name of attendee whom you want to designate as the 
presenter

• Below the participant list, click Presenter.

Assign Participant Privileges
Control the contribution your participants provide in your
meeting by allowing them all, limited or no privileges. You
can change privileges anytime.
• On the Participant menu, choose Participant Privileges.
• The Attendee Privileges dialog box appears. 
• In the Participant Privileges screen, select as many 
privileges as you want your participants to have. 

• To grant privileges for all attendees at once, in the pane 
on the left, select All Attendees. To grant privileges for an 
individual attendee, in the pane on the left, expand All 
Attendees, and then select the attendee's name.

Assign Meeting Settings:
Set meeting options such as chat, video, notes, file
transfer, recording and rich media format for attendees.
• One the Meeting menu, select Meeting Options.
• Select first tab, Options, to allow chat, notes, recording  
• Select second tab, Display, to adjust graphic display from

standard to enhanced graphics.

Transferring the Host Role
As a meeting host, you can transfer the host role—and thus
all control of the meeting—to an attendee.

To transfer the host role:
• In the participant list on the Participants tab, select the 
name of the attendee 

• On the Participant menu, point to Make, and then Host.

Expelling a Participant
You can remove, or expel, a participant from a meeting at
any time. To expel a participant:
• In the participant list on the Participants tab, select the 
name of the participant whom you want to expel.

• On the Participant menu, choose Expel.

Locking and Unlocking a Meeting
Once you start a meeting, you can restrict access to it, or
“lock” it. This option prevents anyone else from joining the
meeting. You can unlock a meeting at any time.

To share a presentation or document:
• On the toolbar, click the Share button.
• Choose Presentation or Document.
• Browse through your windows folders and Select the 
presentation or document that you want to share.

• Click Open.
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Sharing Presentations or Documents
As a presenter, you can share presentations or documents
that reside on your computer. Other participants do not need
the application with which the presentation or document was
created.

To share a presentation or document:
• On the toolbar, click the Share button.
• Choose Presentation or Document.
• Select the presentation or document that you want to share.
• Click Open.

Sharing Applications
When you share an application, all meeting participants
can view it, without the need to run the application on their
computers. Once a meeting starts, you can select any
application to share. To share an application:

• On the Share menu, choose Application. The Share 
Application dialog box appears, showing a list of all 
applications currently running on your computer. To view a 
different list of applications, select either List all 
applications or list only recently shared applications.

• In the list, select the application that you want to share.
• Click Share.

Tip: You can share multiple applications simultaneously,
By repeating these steps.

Using Software Application Sharing Options
When sharing software, you can
• annotate it, using a highlighter tool
• let any attendee remotely control it
• share annotation control with any attendee
• switch attendees’ views of shared software between a full-
screen view and a standard window view

• pause and resume software sharing
• return to the main Meeting window

To access software sharing options:
• For shared applications or Web browsers: On the title bar of 
the shared software, click the Sharing button.

• For shared applications, Web browsers, or desktops: In
the lower-right corner of your computer's desktop, click the 
Sharing button. A Sharing menu appears. 

Sharing a Web Browser
When you share a Web browser, all meeting attendees
can view all Web pages that you access with it, whether
the pages reside on the Internet, on your
organization's private intranet, or on your computer.

To share a Web browser:
• On the Share menu, choose Web Browser. A new window 
for your default Web browser opens automatically.

• Go to the Web page that you want to share.

Sharing Web Content
You can share Web content by sending the URL to
each participant's Web browser. The content you
share opens in a new Web browser window on each
attendee's computer. This option lets participants view
and interact independently with the content on
the page, such as Flash animations, streaming audio
and video, online forms and so on.

To share Web content:
• On the Share menu, choose Web Content. The 
Share Web Content dialog box appears.

• In the Address box, specify the Web address, or 
URL, at which the content resides.

• Click OK.

Sharing Your Desktop 
When you share your desktop, all meeting participants
can view your entire desktop, including any open
applications, windows, or file directories.

To share your desktop:
• On the Share menu, choose Desktop. The Share 
Desktop dialog box appears.

• Optional. To let an attendee control your desktop 
remotely, in the Share control of your desktop with 
drop-down list, select the name of the attendee.

• Click OK.

Stop Sharing
• In the lower-right corner of your computer's desktop, 
click the Sharing button.

• Select Stop Desktop Sharing

Using Chat
You can send and receive chat messages to and from
meeting participants. You can also print chat
messages that appear in your chat viewer, and save
them to a .txt file.

To send chat messages:
• Click the Participants tab.
• In the Chat box, type a message.
• In the Send to drop-down list, select the participant or 
participants to whom you want to send the message.

To save chat messages:
• On the File menu, point to Save, and then choose 
Chat. Choose a location at which to save the chat file, 
and then click Save.

Sharing Webcam Video 
You can share live Webcam video to meeting
participants. All participants can view live video on the
Video tab in the Meeting window or in a floating
window. WebEx will automatically detect your webcam.
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Using Polls
As a presenter, you can present a poll questionnaire on
which attendees can select multiple-choice answers. Use
a poll to gather feedback from attendees, let them vote,
test their knowledge of a topic, and so on.

You can prepare a poll questionnaire during a meeting.
Or, to save time, you can start a “practice” meeting during
which you prepare a questionnaire and save it. You can
then open the poll file for use during the actual meeting.

Once attendees complete a poll, you can view the results
and share them with all participants. You can also save
the results of a poll so you can view them later.

To prepare a poll questionnaire:
• Click the Polling tab.
• Use the options on the tab to create a questionnaire.

To open a poll:
On the Polling tab, click Open Poll.
To close a poll:
On the Polling tab, click Close Poll.
To share poll results with attendees:
On the Polling tab, select the Share Results check box.

Saving and Opening Poll Questionnaires
Once you create a poll questionnaire, you can save it to a
.atp file. You can then open the file for use in any
meeting.

To save a poll questionnaire:
• On the File menu, point to Save, and then choose Poll 

Questionnaire.
• Choose a location at which to save the file, and then

click Save.

To open a saved poll questionnaire:
• On the File menu, point to Open, and then choose Poll 
Questionnaire.

• Choose the poll questionnaire file.

Saving Poll Results
If you take a poll and share its results, you can save the
results to a text (.txt) file in either of two formats:
• Group results—do not reveal which attendee chose 
each answer

• Individual results—reveal which attendee chose each 
answer

To save a poll results:
• On the File menu, point to Save, and then choose Poll 
Results. The Save Poll Results As dialog box appears.

• In the Save As Type drop-down list, select an option.
• Choose a location at which to save the file, and then 
click Save.

Taking Notes and Transcript
One or more meeting participants can take notes in the
Meeting window. The following note-taking options are
available:

Specifying Note-Taking Options
When scheduling a meeting, the host can specify the
note-taking option that takes affect once the meeting
starts. During the meeting, the presenter can change
the note-taking option or turn notes on or off at any
time.
To specify the note-taking option:
• On the Meeting menu, choose Options.
• On the Options tab, specify a note-taking option.
• Click OK.

A pen will appear by the note-taker’s name 
• Note taker clicks on Notes tab by Chat tab on right. 
• Note taker can publish notes to meeting or save.

Record a Meeting 
• On the Tools menu.
• Select Meeting Recorder.
• Enter a file name to save your recording.  Press OK. 
The Recording dialog box appears.

• Press red circle button to start recording.
• Press black rectangular button to stop and sage 
recording.

• Press || sign to pause, and red circle to restart

Transferring Files During a Meeting
As a presenter, you can publish files that reside on
your computer during a meeting. For example, you can
provide attendees with a document, a copy of
your presentation, an application, and so on. Published
files appear in each attendee’s Meeting window,
allowing them to download the files to their computers.

To transfer files during a meeting:
• On the File menu, choose Transfer. The File 
Transfer window appears.

• Click Open.
• Select the file that you want to publish, and then click 
Open.

• The files appear in the File Transfer window in each 
participant’s Meeting window to Save.

Sending a Meeting Transcript to Participants
• On the File menu, choose Send Transcript. If you 
saved any files during the meeting, the Send 
Transcript dialog box appears.

• If the Send Transcript dialog box appears, that you 
want to attach to the transcript

• In the new email message that appears, necessary 
changes.

• Send the transcript email message.
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Click this icon and the pointer changes to a pointing arrow. Then click a point of interest in a presentation or 
document to call attention to it with your personal pointer, which includes your name. Clicking this button 
again turns off the pointer tool and returns your mouse pointer to its default state.

Click this icon and the pointer changes to an I-beam, allowing you to annotate a presentation or document 
with text.

Click this icon and the Draw palette appears, with the highlighter tool selected by default. The pointer 
changes to a highlighter, allowing you to highlight specific areas of a presentation or document. If you select 
another drawing tool in the Draw palette, the icon image changes to represent the selected tool. Click the 
downward-pointing arrow to the right of the icon to select a different ink color from a palette.

Click this icon to remove annotations in your meeting room. Once you click on the eraser, you then click on 
annotation(s) to remove them.  Click the downward-pointing arrow to the right of the icon to clear all 
annotations, or clear pointers from the current presentation.

Click this icon to zoom in or out on a presentation or document. Click the downward-pointing arrow to the 
right of the icon to display a menu. You can select either Zoom In or Zoom Out. Zoom In is selected by 
default and the icon image contains a plus sign. If you select Zoom Out, the icon image changes and 
contains a minus sign. Once you select a zoom mode, clicking the icon repeatedly zooms in or out 
incrementally. You can also choose Fit to Window, Fit to Width, or a percentage by which you want to zoom.

Miniature or thumbnail view. Click this icon to privately display thumbnail representations (slide sorter view) 
of all pages in a new column to the left of  the current presentation or document. You can scroll through the 
pages and double-click a thumbnail view to bring that page or sheet into the viewing window for all to see. As 
you move between presentations, miniature view remains open for each presentation. Exit from the 
thumbnail view by clicking X on the top right section of the miniature view column, or clicking on the icon. 

Click this icon to display a full-screen view of a presentation or document. In full-screen view, the toolbar 
appears at the top of the screen. To return to the normal page view, click the icon again or click the Exit Full 
screen button.

Click this icon and the pointer changes to a red "laser beam" which can be used to highlight points of interest 
in a presentation or document.  Clicking this button again turns off the laser pointer tool and returns the 
mouse pointer to its default state.

Click this icon to go to previous page.

Click this icon to go to next page.

Opens browser window to open files for the meeting room, poll questionnaires or previously saved chat. 

Save meeting content to your desktop including chat, poll questionnaire, group or individual poll responses, 
files or annotations.

Presenters click this icon to synchronize the current display (page, presentation and zoom factor) for all 
participants. 

Click on the down arrow by the blue/green share button in the upper left corner to share presentations, 
documents, applications, Web pages and whiteboard. 

Click to display the Annotation Color palette, on which colors can be selected to annotate a shared 
document or presentation, or to write on a shared whiteboard. 

Simplified slide navigation enables meeting participants to select a slide in a presentation
or a page in a document for viewing in the content viewer. 

Tools For Presentations and Documents
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Note: Windows NT, 2000 and XP Users must have 
administrator privileges to download the WebEx client
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