WebEx Recorder and Player
Users Guide

Contents
About This Guide 3
Introducing WebEx Recorder and Player 5
Using WebEx Recorder 9
Using WebEx Player 28
Troubleshooting Playback 38

http://www.communiqueconferencing.com
Important Notices

WebEx Communications, Inc. reserves the right to make changes in the information contained in this publication without prior notice. The reader should in all cases consult WebEx Communications, Inc. to determine whether any such changes have been made.

COPYRIGHT (C) 2002 WEBEX COMMUNICATIONS, INC. ALL RIGHTS RESERVED. UNPUBLISHED - RIGHTS RESERVED UNDER THE COPYRIGHTS LAW OF THE UNITED STATES.

RESTRICTED RIGHTS LEGEND. USE, DUPLICATION, OR DISCLOSURE BY THE GOVERNMENT IS SUBJECT TO RESTRICTIONS AS SET FORTH IN SUBPARAGRAPH (C) (1) (ii) OF THE RIGHTS IN TECHNICAL DATA AND COMPUTER SOFTWARE CLAUSE AT DFARS 252.227-7013, RIGHTS IN TECHNICAL DATA AND COMPUTER SOFTWARE (OCTOBER 1988).

WebEx, WebEx Player, WebEx Recorder, WebEx Recording Editor, and the WebEx logo are trademarks of WebEx Communications, Inc.

OTHER PRODUCT OR BRAND NAMES ARE TRADEMARKS OR REGISTERED TRADEMARKS OF THEIR RESPECTIVE HOLDERS.

Document version: WX-RPG-EN-02CD

Updated on 7/24/02
About This Guide

This guide, WebEx Recorder and Player User's Guide, provides instructions for using the standalone version of WebEx Recorder and WebEx Player. For instructions on using the integrated WebEx Recorder, which is available only in the Meeting window during a meeting or training session, refer to the online Help on your meeting or training service Web site.
Providing Feedback About This Guide

If you have comments about this guide or other WebEx documentation, please send an email message to docs@webex.com. In your email message, please specify the section to which your comment applies. If you would like to receive a response to your comments, please include your name and contact information in your message.
Introducing WebEx Recorder and Player

Using WebEx Recorder, you can record the actions that you take when using a Windows application or desktop, then save the recording on your computer’s hard disk. For example, you can record

- software product demonstrations
- training videos for customers or employees
- sales presentations
- meetings or training sessions that you host on your meeting or training service Web site

Later, anyone can play back your recording and view the sequence of actions that you took. You can optionally record synchronized audio in a recording.

To play a recording that was made using WebEx Recorder—that is, a WebEx Recorded File (.wrf)—you must use WebEx Player. You can play a recording that resides on your computer, a server on your local network, or a Web site on the Internet. For information about distributing your recordings, and WebEx Player, see “Distributing Your Recordings” on page 27.

Before distributing your recording, you can add, remove, or rearrange recorded data, using WebEx Recording Editor, if your meeting or training service Web site includes the Recording Editor option. For more information, see WebEx Recording Editor Help.
Download and Installing WebEx Recorder and Player

You can install WebEx Recorder and Player on any computer that is running the Windows operating system. To download and install both WebEx Recorder and Player, or only WebEx Player, refer to the Recording and Playback page on your meeting or training service Web site, which you can access from your site’s Support page.

Note Alternatively, you can record a meeting or training session using the integrated version of WebEx Recorder. Using the integrated recorder for the first time automatically downloads and installs WebEx Player on your computer. Also, replaying a recording that is published on a Web site automatically downloads and installs WebEx Player on your computer. For information about publishing a recording on your Web site, see the Recording and Playback page on your meeting or training service Web site. You can access this page from your site’s Support page.

System Requirements

Before using WebEx Recorder and Player, ensure that your computer meets the following system requirements

- Windows 95, 98, ME (Millennium Edition), XP, 2000 or NT operating system
- For audio recording—a Creative Labs Sound Blaster sound card, or another supported sound card, and a microphone or phone recording adapter

For a list of supported sound cards, refer to the Recording and Playback page on your meeting or training service Web site. You can access this page from your site’s Support page.
For more information about using a phone recording adapter, which allows you to record audio through a phone line, see “Recording Audio Through a Phone Line” on page 24.

- For audio playback—a Creative Labs Sound Blaster sound card, or another supported sound card; and speakers, or a headphone jack and headphones

For a list of supported sound cards, refer to the Recording and Playback page on your meeting or training service Web site. You can access this page from your site’s Support page.

**Uninstalling WebEx Recorder and Player**

You can remove WebEx Recorder and Player from your computer, using your computer’s Add/Remove Programs utility. Uninstalling the software does not remove any recordings that reside on your computer.

---

**Important** Uninstalling WebEx Recorder or WebEx Player also uninstalls the meeting software on your computer. Once you uninstall WebEx Recorder or Player, you must reinstall the meeting software to start or join a meeting on your meeting service Web site.

---

**To uninstall WebEx Recorder and Player:**

1. On your computer’s desktop, double-click **My Computer**.
2. Open the **Control Panel** folder.
3. Double-click **Add/Remove Programs**.

A dialog box appears, showing a list of programs installed on your computer.
4 In the list, select **WebEx**.

5 Click **Add/Remove** or **Change/Remove**, depending on your computer’s operating system.

   A message appears, asking you to confirm that you want to remove the software.

6 Click **Yes**.

   The Uninstall WebEx Software dialog box appears.

7 Select the **Meeting Manager** check box.

8 Click **Uninstall**.

   The Uninstall WebEx Software program removes the software from your computer.

9 Click **Finish**.

   A message appears, asking you if you want to restart your computer.

10 Select an option to restart your computer now or later.

11 On your computer’s desktop, delete the shortcuts for **WebEx Recorder** and **WebEx Player**.
Using WebEx Recorder

You can use WebEx Recorder to record video of user interactions in any application; your computer’s desktop; or a WebEx meeting, event, or training session. If you choose to record audio, WebEx Recorder automatically synchronizes audio with recorded video.

When recording audio, WebEx Recorder captures approximately 15 MB of data per hour of recording. Without audio, WebEx Recorder captures approximately 10 MB of data per hour of recording. However, when recording frequent actions and audio, WebEx Recorder may capture significantly more data.

For more information about recording audio, see “Recording Audio” on page 23.

Recording Video

To record video, you first must run WebEx Recorder, then choose to record an application; your computer’s desktop; or a WebEx meeting, event, or training session.

Once you start recording video, you can

- pause and resume recording
- choose another application to record
- record another application simultaneously
- annotate a recording
- save the recording to a file
To run WebEx Recorder:

Do one of the following on your computer’s desktop:

- Click Start, point to Programs, point to WebEx Recording and Playback, then click WebEx Recorder.

- Double-click the WebEx Recorder shortcut.

The WebEx Recorder console appears.

To start recording video:

1 Do either of the following on the WebEx Recorder console:

- Click the Open Application button.

- On the File menu, choose Open Application.
The New Recording dialog box appears. By default, it contains a list of all applications currently running on your computer.

2 Optional. Do either of the following:

- To view a list of all applications on your computer, click **List all applications**.
- To view a list of applications that you have recently recorded, click **List applications that were recently recorded**.
3 In the list, select the application that you want to record.

Tips

- To record a meeting or training session that is currently in progress, select it in the list of applications—for example:

  Meeting Center • Sales Meeting

- To record interactions both on your desktop and in all running applications, select Windows Desktop.

4 Click OK.

If the application is not already running, it starts automatically.

The WebEx Recorder panel appears.

5 On WebEx Recorder panel, click the Record button.

WebEx Recorder captures all of the actions that you take with the application.

Note Before you start recording video, you can hide the Recorder panel during recording, so it does not appear in the recording during playback. For details, see “Hiding the Recorder Panel During Recording” on page 20.
Pausing and Resuming Recording

Once you pause recording, WebEx Recorder does not capture any actions that you take with an application until you resume recording.

To pause and then resume recording:

On the WebEx Recorder panel, click the Pause button .

Then, to resume recording, click the Resume button .

Making Annotations During Recording

During recording, you can capture annotations that you make using the highlighter tool. If you are recording a meeting or training session, your annotations are not visible to meeting or training session attendees.

Once you start annotation mode, you can change your default annotation color.

To make annotations during recording:

1. Do any one of the following:

   - On the WebEx Recorder panel, click the Annotate button .
   - In the lower-right corner of your computer’s taskbar, click the Recording button .
     Then, on the menu that appears, choose Annotate.
   - In the title bar of the application that you are recording, click Recording .
Then, on the menu that appears, choose **Annotate**.

An **Annotation** button appears, and your mouse pointer changes to a highlighter.

**To change your annotation color:**

1. Click **Annotation**.
2. On the color palette that appears, choose **Annotation Colors**.
3. Click a different color.

**To exit annotation mode:**

1. Click **Annotation**.
2. On the menu that appears, choose **Stop Annotating**.

The highlighter changes to a normal mouse pointer, and all annotations are cleared.

**Tip** To exit annotation mode quickly, double-click your left mouse button in the application that you are recording.
Switching to Another Application During Recording

Once you start recording an application, you can switch to recording another application, without stopping WebEx Recorder. Thus, you can create a single recording that captures the actions that you take with two or more applications, one after the other.

To switch to another application during recording:

1. Pause recording.
   
   The **WebEx Recorder** button appears on your computer’s taskbar.

2. Click the **WebEx Recorder** button to display the WebEx Recorder dialog box.

   ![WebEx Recorder dialog box](image)

   In the list, a check mark appears to the left of the application that you are currently recording.

3. Select the application that you are currently recording.
4  Click **Unselect**.

5  In the list, select another application that you want to record.

6  Click **Select**.

7  Resume recording.

**Recording Multiple Applications Simultaneously**

Once you start recording a single application, you can start recording another application simultaneously, without stopping WebEx Recorder.

**To record multiple applications simultaneously:**

1  Pause recording.

   The **WebEx Recorder** button appears on your computer’s taskbar.
2 Click the **WebEx Recorder** button to display the WebEx Recorder dialog box.

3 In the list, select another application that you want to record.

4 Click **Select**.

5 Resume recording.

6 Optional: Repeat steps 1 to 5 to start recording another application.

**Stopping Recording**

To stop recording, on the WebEx Recorder panel, click the **Stop** button [■].

The WebEx Recorder console appears. You can now either start recording again or save the recording.
**Saving a Recording**

To save a recording, you must first stop recording. However, you can start recording again to append new recorded data to the saved file or to a new file.

**To save a recording:**

1. Stop recording by clicking the **Stop** button \(\text{-}\) on the WebEx Recorder panel.
   The WebEx Recorder console appears.

2. Optional. To preview the recording before saving it, do either of the following:
   a. Click the **Play** button \(\text{▶}\).
   b. On the **Tools** menu, choose **Preview**.
      The WebEx Player window opens, and the recording plays automatically.
      
      **Note** You can control playback of the preview, just as you can for a saved WebEx Recorded File. For details, see “Controlling Playback” on page 31.

      c. Once you are finished previewing the recording, quit WebEx Player. For details, see “Quitting WebEx Player” on page 36.

3. On the **File** menu, choose **Save**.
   The Save WebEx Recorded File dialog box appears.

4. Choose a location at which to save the recording.

5. Type a name for the file in the **File name** box, using the .\text{wrf} file extension.
6 Click Save.

7 Optional: To save the recording to another file, on the File menu, choose Save As.

**Important** If you again start recording an application, then click Save, WebEx Recorder appends the new recorded data to the file that you previously saved, rather than overwriting your original recording. To capture new recorded data to a different file, see “Saving Recorded Data to a New File” on page 20.

**Saving Multiple Recordings in One File**

You can save multiple recordings in one WebEx Recorded File. For example, you can record multiple software demonstrations in a sequence, which you can then play back in a single WebEx Recorded File.

**To save multiple recordings in one file:**

1 Record an application.

2 Save the recording to a file.

3 Without quitting WebEx Recorder, start recording the next application.

4 Stop recording, then, on the WebEx Recording console, choose Save on the File menu.

   WebEx Recorder appends the recorded data to the file that you originally saved.

5 Optional: Repeat steps 3 and 4 as many times as necessary.
Saving Recorded Data to a New File

If you have completed and saved a recording, you can start a new recording without closing WebEx Recorder. WebEx Recorder then captures data to a new file, instead of appending data to the file that you saved for the previous recording.

To save recorded data to a new file:

1. Before you start recording again, on the File menu, choose New.
2. Start recording.
3. Save the recording.

Quitting WebEx Recorder

To quit WebEx Recorder, do either of the following:

- On the WebEx Recorder console, on the File menu, choose Exit.
- In the title bar of WebEx Recorder, click the Close button.

Hiding the Recorder Panel During Recording

Normally, the WebEx Recorder panel appears on your screen during recording. However, before you actually begin recording, you can hide the WebEx Recorder panel. If the WebEx Recorder panel is hidden, you can pause or stop recording by pressing a hot key—that is, a key or combination of keys on your computer's keyboard that you specify.
**Note** Before you specify hot keys, ensure that the applications you are recording do not use the same keys as keyboard shortcuts.

**To hide the WebEx Recorder panel during recording:**

1. On the WebEx Recorder console, on the **Tools** menu, choose **Options**.
   
The WebEx Recorder Options dialog box appears.

   ![WebEx Recorder Options](image)

2. Select the **Hide the Recorder panel** check box.
   
   Default hot keys appear in the **Pause/Resume** and **Stop** boxes. While recording, you can press the appropriate hot key to pause or stop recording.

3. Optional. To specify your own hot keys for pausing and stopping recording, do the following:

   a. Click the **Pause/Resume** or **Stop** box.

   b. Do one of the following:
Press a single key.

To use the **Control** or **Shift** key in a key combination, while pressing the **Control** or **Shift** key, press another key.

To use both the **Control** and **Shift** keys in a key combination, while pressing both the **Control** and **Shift** keys, press another key.

4. Click **OK**.

**To make the WebEx Recorder panel appear after it is hidden:**

1. During recording, press the hot keys that you specified to either pause or stop recording.

   **Note** The default hot keys are the following:

   - To pause recording, press the key combination **Ctrl + Alt + P**.
   - To stop recording, press the **Esc** key.

2. Optional. To keep the WebEx Recorder panel visible, do the following:
   a. On the WebEx Recorder console, on the **Tools** menu, choose **Options**.
   b. Clear the **Hide the Recorder panel** check box.
   c. Click **OK**.
Recording Audio

By default, WebEx Recorder captures audio during recording, if your computer meets the system requirements for capturing audio. For details, see “System Requirements” on page 6.

Tip  Refer to “Improving Audio Quality” on page 25 for tips that can help you to make high-quality audio recordings.

To capture audio during recording:

On the WebEx Recorder console, on Tools menu, ensure that Record Audio is selected.

Recording Audio in a WebEx Meeting or Training Session

To record audio during a meeting or training session that includes a teleconference, you can do either of the following:

- If your phone has a speaker, connect a microphone to your computer and place the microphone near the speaker.

- Use a phone recording adapter that connects your phone to your computer's sound card. For more information about these devices, see “Recording Audio Through a Phone Line” on page 24.

Important  WebEx Recorder currently does not capture audio in an Internet phone (voice over IP) conference during a WebEx meeting, event, or training session.
Recording Audio Through a Phone Line

During recording, you can capture all audio that you hear through a phone line. For example, if you are recording a meeting or training session on your Web site, and the meeting or training session includes a teleconference, you can capture all attendees’ speech during the online session.

To capture audio through a phone line, you must use a phone recording adapter, which connects your phone line to the audio input line for your computer’s sound card.

The following two phone recording adapters from DynaMetric, Inc. are known to be compatible with WebEx Recorder: TLP-102 Telephone Logger Patch and TMP-636 Transmit and Receive Patch. To set up these devices, follow the instructions that DynaMetric provides.

To purchase a DynaMetric phone recording adapter, please visit the following Web address:

http://www.dynametric.com/webex_purchasing.html

Making a Silent Recording

You can prevent WebEx Recorder from capturing audio during recording.

To make a silent recording:

Do either of the following on the WebEx Recorder console:

- Click the Mute button 🔊.

  The Unmute button 🎧 indicates that WebEx Recorder does not capture audio during recording.
On Tools menu, choose Record Audio to deselect it.

Making Quality Recordings

WebEx Recorder captures video at a rate of 2.5 frames per second, which creates high-quality recordings while keeping file size relatively small. However, the quality of a recording also depends on several factors that you can control. The following tips can help you to improve the quality of your recordings:

Improving Video Quality

- WebEx Recorder may not completely capture sudden, rapid mouse movements. Therefore, during recording, move your mouse slowly at first, then gradually increase the speed of your mouse movements.
- Before clicking a button, menu, or other object, pause your mouse pointer briefly over the object. Doing so ensures that WebEx Recorder captures the mouse pointer before you click the object.
- If you want to include complex or lengthy actions in a recording, you may want to write down the sequences you plan to take before you start recording.
- If you plan to distribute a recording to the public, you may want to set your monitor’s screen resolution to 800 by 600 pixels before recording. Recording images at higher resolutions may cause recorded images to be partially hidden during playback on computers whose monitors are set to lower resolutions.

Improving Audio Quality

- The quality of the audio you hear during playback depends greatly on the quality of your computer’s equipment—that is, the sound card, microphone, and speakers. If the audio in your recordings is consistently of poor quality or sounds “tinny,” you may want to upgrade your equipment.
To avoid mistakes during recording, you may want to script your audio before you begin recording.

Ensure that the recording volume for the microphone input on your computer is set to an appropriate level. Usually, a high input level provides the best playback fidelity. To set the recording input volume, open the My Computer folder on your computer, then double-click Multimedia. For more information about setting the recording input volume on your computer, refer the online Help for your computer’s volume controls.

To avoid unwanted background noise in a recording, make the recording at a quiet location. During recording, avoid moving objects that create noise, such as papers, books, and writing instruments.

Ensure that you speak into the microphone at an appropriate distance. Typically, WebEx Recorder captures clear, full tones if you are about 6 inches away from the microphone. However, you may want to experiment with various distances to determine the ideal distance for you.

When speaking into a microphone, you may need to exaggerate your enunciation of words slightly to ensure that they are clear during playback.

Editing a Recording

If your meeting or training service Web site includes the WebEx Recording Editor option, you can use WebEx Recording Editor to remove unwanted data—such as long pauses, mistakes, and so on—before you distribute the recording. You can also use WebEx Recording Editor to add recorded data from another recording, or to rearrange recorded data. Moreover, WebEx Recording Editor allows you to define segments in a recording—much like chapters in a book—to which users can navigate during playback in WebEx Player.

To download WebEx Recording Editor, go to the Recording and Playback page on your meeting or training service Web site. A link to this page appears on your site’s Support page.
Distributing Your Recordings

Once you complete a recording, and edit it as necessary, you can distribute it in the following ways:

- Have your company’s Webmaster publish your recording on your company’s Web site. Once a visitor to your site clicks a link for a recording, a WebEx server automatically downloads WebEx Player to the visitor’s computer, if necessary, then streams the recording to the visitor’s computer. By streaming recordings, you allow visitors to play recordings without the need to download them onto their computers.

  For more information about publishing a recording for playback over the Internet, refer to the Recording and Playback page on your meeting or training service Web site. You can access this page from your site’s Support page.

- Provide your recording—that is, the .wrf file—directly to the people whom you want to view it. If viewers do not have WebEx Player, you can download the WebEx Player installation program from the Recording and Playback page on your meeting or training service Web site, then provide them with the program. You can access the Recording and Playback page from your site’s Support page.
Using WebEx Player

Once you begin playing a recording, you can

- use the WebEx Player console to control playback
- open another recording at any time
- close WebEx Player

You can also hide the Player console during playback.

Running WebEx Player

To run WebEx Player, do one of the following on your computer’s desktop:

- Click **Start**, point to **Programs**, point to **WebEx Recording and Playback**, then click **WebEx Player**.

- Double-click the **WebEx Player** shortcut.

The WebEx Player console appears.
Playing a Recording

You can play a recording that resides on either your computer or a local server, or on a Web site on which a recording is published.

To play a recording that resides on your computer or a local server:

Double-click a WebEx Recorded File (.wrf).

The WebEx Player window appears, with the WebEx Player console itself in the lower-right corner of the screen. Playback starts automatically.

- Or -

1 Run WebEx Player.

2 On the WebEx Player console, do either of the following:

   ■ Click the Open button .

   ■ On the File menu, choose Open.

   The Play WebEx Recorded File dialog box appears.

3 Select a WebEx Recorded File (.wrf), then click Open.

   The WebEx Player window appears, with the WebEx Player console itself in the lower-right corner of the screen.
4 On the WebEx Player console, click the **Play** button.

**Note** The Elapsed Time and Duration indicator indicates the elapsed playback time and the total duration of the recording.

<table>
<thead>
<tr>
<th>Elapsed time</th>
<th>Total time</th>
</tr>
</thead>
<tbody>
<tr>
<td>00:02:4</td>
<td>00:13:2</td>
</tr>
</tbody>
</table>

**To play a recording that is published on a Web site:**

Go to the Web page on which the recording is published, then simply click the link for the recording. WebEx Player plays the recording automatically.

**Resizing the Viewer**

By default, when you play a recording, the WebEx Player viewer opens in a full-screen view. You can resize the viewer just as you can any standard window.

**To resize the viewer window:**

1 In the upper-right corner of the viewer window, click the **Restore** button.

2 Point to edge of the upper-right corner of the window.

   The pointer changes to a double-headed arrow.

3 Hold down the left mouse button and drag the corner of the viewer, making the viewer the desired shape and size, then release the mouse button.
Controlling Playback

Using the WebEx Player console, you can control playback of a recording, including

- pausing and resuming playback
- fast forwarding a recording
- rewinding a recording
- adjusting playback volume
- muting and unmuting audio
- navigating to a segment in a recording
- stopping playback

Pausing and Resuming Playback

To pause playback, click the Pause button [II].

Or, on the Tools menu, choose Pause.

To resume playback, click the Resume button [II] again.

Or, on the Tools menu, choose Resume.

Fast Forwarding a Recording

Do one of the following:

- To browse a recording while fast forwarding it, click the Forward button [ ].

Each click moves the recording forward incrementally.
To fast forward a recording to a specific location, drag the playback slider to the right.

**Rewinding a Recording**

Do one of the following:

- To browse a recording while rewinding it, click the **Rewind** button. Each click moves the recording backward incrementally.
- To rewind a recording to a specific location, drag the playback slider to the left.

**Adjusting Playback Volume**

To adjust playback volume, drag the speaker slider to the right or left to increase or decrease volume, respectively.
Muting and Unmuting Audio During Playback

To mute audio, click the Speaker button 🎤 .

Or, on the Tools menu, choose Mute.

To unmute audio, click the Muted Speaker button 🎤 .

Or, on the Tools menu, choose Mute to deselect it.

Navigating to a Segment

A segment is a section of recorded data that has a label—much like a track on a CD. If one or more segments were defined in a recording, you can navigate, or jump, to a segment during playback.

To go to the next or previous segment:

1 Start playback.

2 Optional: Pause playback by clicking the Pause button ⏸️ .

3 Do either of the following:

- Click the Next Segment button 🎤 or Previous Segment button ⏸️ , as appropriate.
- On the Controls menu, point to Segment, then choose Next or Previous, as appropriate.

Note  There may be a delay while WebEx Player locates the segment.

The first frame of the segment appears in the viewer.
4  If you paused playback before going to the segment, resume playback by clicking the Resume button .

**To go to a specific segment:**

1  Start playback.

2  Optional: Pause playback by clicking the Pause button .

3  On the Controls menu, point to Segment.

4  Choose Go to.

   The Go to Segment dialog box appears.

5  Select a segment in the list.

6  Click OK.
Note There may be a delay while WebEx Player locates the segment.

The first frame of the segment appears in the viewer.

If you paused playback before going to the segment, resume playback by clicking the Resume button 🎥.

Stopping Playback
Stopping playback rewinds the recording to its beginning.

To stop playback, click the Stop button 🏴.

Opening Another Recording
Once you finish playing a recording, you can open another recording.

To open another recording:
1 On the WebEx Player console, do either of the following:
   - Click the Open button 📚.
   - On the File menu, choose Open.
   The Play WebEx Recorded File dialog box appears.
2 Select a WebEx Recorded File.

Note The names of WebEx Recorded Files have a .wrf file extension.
3 Click **Open**.

4 On the WebEx Player console, click the **Play** button 🎬.

### Quitting WebEx Player

To quit WebEx Player, do the following

1 If you are viewing a recording, stop playback.

2 Do either of the following:
   - On the WebEx Player console, on the **File** menu, choose **Exit**.
   - In the title bar of the either the WebEx Player console or window, click the **Close** button ✗.

### Hiding the Player Console During Playback

Normally, the WebEx Player console appears on your screen when you are playing a recording. However, you can hide the WebEx Player console during playback. If the WebEx Player console is hidden, you can pause or stop playback by pressing a preset hot key—that is, a key on your computer's keyboard.

**To hide the WebEx Player console during playback:**

1 On the WebEx Player console, on the **Tools** menu, choose **Options**.
The Playback Options dialog box appears.

2 Select the Hide Player console check box.

3 Click OK.

While the WebEx Player console is hidden, you can

- pause and resume playback by pressing the Space bar on your keyboard
- stop playback by pressing the Esc key on your keyboard

To make the WebEx Player console appear after it is hidden:

1 During playback, pause or stop playback by pressing the Space or Esc key on your keyboard, respectively.

2 Optional: To keep the WebEx Player console visible, do the following:
   a On the WebEx Player console, on the Tools menu, choose Options.
   b Clear the Hide Player console check box.
   c Click OK.
Troubleshooting Playback

The following are some common problems that you may encounter when playing a recording.

Problems with Audio

Cannot hear audio.

<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio was not captured in the recording.</td>
<td></td>
</tr>
<tr>
<td>Your computer does not meet the requirements for playing audio.</td>
<td>See “System Requirements” on page 6.</td>
</tr>
</tbody>
</table>

Audio sounds “tinny” or unclear.

<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>The quality of audio in a recording depends on the equipment with which it was captured during recording, including the computer's sound card and microphone; and the equipment with you are playing it, including your computer's sound card and speakers.</td>
<td>If you think your computer's equipment is affecting audio quality during playback, try upgrading your computer's sound card or speakers.</td>
</tr>
</tbody>
</table>
### Audio volume is too low.

<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>The playback volume is set too low.</td>
<td>Adjust the playback volume on the WebEx Player console. See “Adjusting Playback Volume” on page 32.</td>
</tr>
<tr>
<td>The distance at which the person spoke into the microphone during recording was too far.</td>
<td>If you made the recording, try speaking into the microphone at various distances to determine the right distance for you.</td>
</tr>
<tr>
<td>The microphone input volume was set too low during recording.</td>
<td>If you made the recording, adjust the recording input volume before recording again. For details, see “Making Quality Recordings” on page 25.</td>
</tr>
</tbody>
</table>

### Problems with Video

**Video appears blurry or blotchy.**

<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>WebEx Player displays video at the color depth set for your computer’s monitor. If a recording was made on a monitor with a higher color depth setting, video image may appear blurry or blotchy.</td>
<td>Increase your monitor’s color depth to 16-bit (65,000 colors) or 24-bit (over 6 million colors). For instructions on setting color depth, see Windows Help.</td>
</tr>
</tbody>
</table>
Video images do not appear completely or are “cut off” on your screen.

<table>
<thead>
<tr>
<th>Possible Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video was recorded on a computer whose monitor was set to a higher screen resolution than that set on your computer's monitor.</td>
<td>Try setting your monitor's screen resolution to a higher setting—for example, 1024 by 768 pixels. For instructions on setting screen resolution, see Windows Help.</td>
</tr>
</tbody>
</table>